Back
Maintenance

Reboot

Completed 8 Jun at 02:00am JST.

Frontend Proxy Dynmap Website Notification Services Status API
Completed

Maintenance completed

Posted 8 Jun at 02:00am JST.
Started

All services are temporary unavailable; we'll back soon

Posted 8 Jun at 12:00am JST.