Back
Maintenance

Maintenance

Completed 13 Sep at 11:59pm JST.

Frontend Proxy Dynmap Website Notification Services Status API
Completed

Maintenance completed

Posted 13 Sep at 11:59pm JST.
Started

A frontend server is unavailable due to the reboot. We'll back shortly.

Posted 13 Sep at 11:40pm JST.