Back
Maintenance

Scheduled Maintenance

Completed 4 Sep at 07:23pm JST.

Game Server Dynmap
Completed

めんてなんすおわりました

We have completed the maintenance. Thank you for your cooperation!

Posted 4 Sep at 07:23pm JST.
Started

Main Server will be down and all players will be kicked from the server due to the scheduled maintenance from 6 pm today. We estimated this maintenance will be done within a few minutes.

18 時くらいからメンテやります。数分ほどゲームサーバからキックされます。

Posted 4 Sep at 06:00pm JST.