Back
Maintenance

OS Upgrade Maitenance

Completed 6 Nov at 05:20pm JST.

Frontend Proxy Dynmap Notification Services Status API
Completed

Maintenance completed

Posted 6 Nov at 05:20pm JST.
Started

Our management server will restart for OS upgrade. The game server will be offline up to 15 mins during this maintenance window.

Posted 6 Nov at 04:52pm JST.